Lopster / News: Recent posts

Lopster II + Napster plugin on cvs

Lopster II and the Napster plugin is now available via cvs.

- required packages are libz, libbz2, libxml2, glib-2.4.0, gthread-2.4.0, gmodule-2.4.0
- highly recommended is gtk+-2.4.1 (unless you run lopster without gui)
- recommended is gtk+-2.6.0 (for additional features)
- optional: libFLAC, libogg, libgnome-vfs, libbeep

Posted by Markus Lausser 2005-08-26

Lopster 1.2.1 released

This is mainly a bugfix release and it is the final lopster release based on gtk+-1.2

Posted by Markus Lausser 2004-07-03

1.2.0 is out!

multi server connections and multi source downloads supported.

Posted by Markus Lausser 2003-03-04

1.0.1 is out!

Check it out.

Posted by Markus Lausser 2001-11-04

Lopster 0.9.9 is out!

This version should be much more stable than 0.9.8. A lot of features were added.

Posted by Markus Lausser 2001-05-29

Bugfix 0.9.7-1

0.9.7 had problems to refresh the shared library correctly. 0.9.7-1 has fixed this problem.

Posted by Markus Lausser 2000-12-07

Lopster 0.9.7 is out!

Lopster 0.9.7 is out!

Posted by Markus Lausser 2000-12-06

Lopster 0.9.6 is out!

Fixed connection problem and changed the layout a bit.

Posted by Markus Lausser 2000-11-01

Lopster 0.9.5 is out!

Now with Resume support.
New Server handing.

Posted by Markus Lausser 2000-10-25

Lopster 0.9.4 released

Here is the new version!

Posted by Markus Lausser 2000-09-19

Lopster available!

To download Lopster please click on the CVS Repository to the left and follow the instructions

Posted by Markus Lausser 2000-08-18

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks