2011/5/19 Fernando Gadea <fgadea@gmail.com>
, but I tried again after doing it and the problem persists. I believe identically:

mkdir: no se puede crear el directorio «build»: El archivo ya existe
nan@parnaso:~/progs/progs ubuntu/muse-2.0beta2$ cd build
nan@parnaso:~/progs/progs ubuntu/muse-2.0beta2/build$ cmake ../

-- Could NOT find Doxygen  (missing:  DOXYGEN_EXECUTABLE)
Doxygen not found
Unix (probably linux) found
CMake Error at CMakeLists.txt:146 (message):
  Fatal error: QT (version >= 4.3.0) required.

Right!
MusE1.x has Qt3, which means the apt-get command installed the old qt
Install also libqt4-dev and it should proceed.

And please continue the discussion here, this mailinglist is not busy and we sure like to help when we can.

Regards,
Robert