On Mon, 27 Apr 2009 22:54:12 +0200
"MST" <babarosa@gmx.at> wrote:


> When I run
> ./autogen.sh on the conole is the output "Warning!" you need libtool v1.4, not the existing libtool v2.2.4
>
> Therefore the process ends with error messages.
> Does anybody have a remedy?


no remedy necessary. it's merely a warning we all get ( if you have libtool=> 2.xx) continure on and ./configure etc and build away. you may hit another issue building the musewidgets; if you do let me know; there's a fix for that too ;)


g.
--
Geoff Beasley
Composer,Arranger,Performer.
Laughing Boy Records Australia
www.laughingboyrecords.com