AntiCop - 2005-11-19

Hey everyone, i tried to compile my Imule 1.2.1 but when i use the comand make show this:

xh_frame.cpp: In constructor 'wxFrameXmlHandler::wxFrameXmlHandler()':
xh_frame.cpp:32: error: 'wxDEFAULT_DIALOG_STYLE' was not declared in this scope
make[4]: ** [xh_frame.o] Erro 1
make[4]: Leaving directory `/home/anticop/Downloads/asd/lmule-1.2.1/src/wx/xrc'
make[3]: ** [all-recursive] Erro 1
make[3]: Leaving directory `/home/anticop/Downloads/asd/lmule-1.2.1/src/wx'
make[2]: ** [all-recursive] Erro 1
make[2]: Leaving directory `/home/anticop/Downloads/asd/lmule-1.2.1/src'
make[1]: ** [all-recursive] Erro 1
make[1]: Leaving directory `/home/anticop/Downloads/asd/lmule-1.2.1'
make: ** [all] Erro 2

any one, knows how i can fix this ?
thx