SuSE 8.2 rpms

Tobias Haf
2003-04-15
2003-05-19
  • Tobias Haf

    Tobias Haf - 2003-04-15

    Hi,

    it seems that a few users have problems with gettinge started eMule on Suse 8.2.
    I've made a rpm-package on my Suse 8.2. If there is any interest, just post and I'll upload the package to my web-server...

    Greetz,

    Ace

     
    • Anonymous - 2003-04-15

      gogogogo

       
    • Anonymous - 2003-04-15

      Yes, Yes, Yes
      I am very interested.
      I am using Suse 8.1  and I search for a optimized Version for i586 because I have a slow Pentium MMX.
      If you have a compiled Version like this it will be great when you upload this package to your web-server

       
    • Anonymous - 2003-04-15

      hi,
      i got the same probs.

       
    • Anonymous - 2003-04-16

      me too, pls upload it!

       
    • Tobias Haf

      Tobias Haf - 2003-04-16

      Ok,

      here it is:

      http://hanfbu.de/lmule/   - Hope it works...

      I'm a real n00b at building rpms. so the filesize is ~ 9MB...but if it works, who cares? ;)

      First Package is i386, i'll try to pack an i586 soon.

      Greetz,

      Ace

       
    • Tobias Haf

      Tobias Haf - 2003-04-16

      Ok,

      here it is:

      http://hanfbu.de/lmule/   - Hope it works...

      I'm a real n00b at building rpms. so the filesize is ~ 9MB...but if it works, who cares? ;)

      First Package is i386, i'll try to pack an i586 soon.

      Greetz,

      Ace

       
    • Marco Puszina

      Marco Puszina - 2003-04-16

      ...hi ... would be also great if you can post some details how do you managed to compile the beast ;-)

       
    • Anonymous - 2003-04-17

      _hi_
      I'v got a problem
      is the link death or some thing that.
      a can't connekt to the server.

       
    • Tobias Haf

      Tobias Haf - 2003-04-17

      I'm sorry, but since yesterday evening it seems it seems my hoster has problems...I hope they solve this problem within this night...

      Greets Ace

       
    • Tobias Haf

      Tobias Haf - 2003-04-18

      Ok, the Site is back again.....

       
    • Anonymous - 2003-04-18

      many thanx to tobias,

      all works fine and now i can get rid of my sh.. win....

      thanx a lot and happy easter

      udowan

       
    • Anonymous - 2003-04-18

      thanx if got it but my linux have some problems
      if I solve this problem I'll post hey lmule works

       
    • Tobias Haf

      Tobias Haf - 2003-04-24

      Ok, there's a new one online, have fun ;)

      Greets,

      Ace

       
    • Anonymous - 2003-04-25

      Hi,

      thanks for the RPM. I have installed it but I have a problem with lmule. When I start as user and click an Transfer, I do not see the files being loaded. Instead the window freezes and I can't do anything else but killing lmule. There are also no server inside the serverlist although there are more than 100 loaded. It seems that lmule does not display any output.
      What can I do to fix the problem?

      If I try to install the wx-files from the lmule-site the system tells me that I have a more actual version installed.

      Please help me!

      Seby

       
    • Tobias Haf

      Tobias Haf - 2003-04-28

      Hi,

      the new (1.2.1) is now available @ http://www.hanfbu.de/lmule

      Greets,

      Ace

       
    • Anonymous - 2003-05-19

      Hello Linux funs!!

      I have SuSE 8.2, and use lmule 1.2.1 and it works.
      I had a problem with wxGTK library that YaST install, its version is 2.4.0-45. I did just uninstall this library and install the 2.4.0-1 and... works!!!
      I hope this message would be usefull to someone with the same problem.

      Greets (Saludos) from Buenos Aires, Argentina ;-)

      Zweimal

      Use the Best, use GNU/Linux, use SuSE 

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks