Hello,

The 'requirements section of the Wiki mentions a Mac OS X version? I have been unable to find anymore information?!

I would like to help toward some development if possible! I am currently upgrading my knowledge base to the MAC from the ATARI! :)



Many thanks

Ashley Whiteman

/nativ

http://pushrecords.official.fm