On 11/02/2012 17:16, Tres Finocchiaro wrote:
Tres you will have an issue on older hardware that isnt intel mac based. they would have to build for ppc hardware only as 10.7 is intel only and im not sure if 10.6 is as well.

Understood.  I thought about that too.

If the project sees a large demand for PPC, I do have some of that hardware lying around  we can use, but it's pretty slow.

From my understanding, there's a lot of Mac projects that only target newer Intel based models for recent builds.  We'll know more when we can offer a download and get feedback, right?

-Tres

--
- Tres.Finocchiaro@gmail.com
Hey guys I am starting to work on compiling the latest stable version from the stable branch in git. Are there any known dependencies that one needs to install to be able to compile and run this great program?