Sure Paul, I only recalled there was no gcc-multilib package.

Nicholas, you may have to enable the development repository. Package-kit should have that somewhere in the options. If you still can't find it, ask a random Fedora developer what the equivalent is for gcc-multilib. I have no idea as I'm not a Fedora user.