Live View 0.7b vmplayer and windows xp issue

  • Joyce

    Joyce - 2012-07-13

    So I installed Live View and VMPlayer on Win 7 x64 box as I was told this was all i needed to mount and check out a .dd image of Windows xp sp3.  After installing, i ran live view which indicated it must have VMWare Workstation or VMWare Server installed.  I don't own VMWare workstation but I was able to download a trial version.  VMWare workstation forced me to uninstall the player and disable Windows digital driver signing.  So when I tried to mount the image which is on a USB drive connected via a eSata port, I received numerous errors.  So I created the image file and open the image using VM Workstation but all i got was a black screen with a cursor.  So I uninstalled workstation and reinstalled VMPlayer to see if that fixed it since I really only want the free version anyway and, no, still same black screen. So then I opened my Oracle VB, created a new machine and browsed to the vmdk file, that opened fine but I once again received a black screen with the error "FATAL: No bootable media found"

    Thinking that something in the vmdk was corrupted, I once again opened liveview to recreate the vmdk, but guess what, it once again demands the workstation or server to run.  Yesterday I tried to use the server product, but I couldn't get it working properly so I'm back to trial of workstation……

    Any help or ideas would be great.

  • Anonymous - 2012-07-29

    What are you trying to put into vm and view?

  • Joyce

    Joyce - 2012-07-29

    As I stated

    "to mount and check out a .dd image of Windows xp sp3"

  • Joyce

    Joyce - 2012-07-29

    I ended up getting it to work but I had to use a licensed workstation version.  My only problem is now that the virtual machines all disappear from the VMWare Workstation window when I exit.  When I go back in I have to "open virtual machine" and go find where it placed them. 

  • Rick Lin

    Rick Lin - 2013-12-03

    If your host OS is Win 7 64bit, no doubt you have to use VmWorkstation. VMware server 1.0 is free but it doesn't work on Win 7 64bit. VMWare server 1.0 can work fine on Win 7 32bit.
    If your virtual machine disappear after exit VMware Workstation, I think maybe you should check configuration or use another version. Sorry I have no such a problem in my VMWare Workstation,so I could not imagine what happen in your machine.


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks