Pulseaduio configuration?

Fabio
2010-01-11
2012-09-15
  • Fabio

    Fabio - 2010-01-11

    I am running LIVES 1.1.8-1 on Ubuntu Karmic 9.10 and I am suffering pulseaudio
    issues. The sound is very intermittent and noisy, unusable. As pulseaudio is
    performing well on all my other audio applications, I am wondering if there is
    any specdial configuration for LIVES. I can't use it as it is now.

    Thanks

    Fabio

     
  • l33tmyst

    l33tmyst - 2010-01-11

    Hi,

    I'm the Ubuntu package maintaienr for LiVES. Where did you get the 1.1.8-1
    packages from? GetDeb or Debian unstable?

     
  • Fabio

    Fabio - 2010-01-11

    From GetDeb.

    Thanks for the assistance

     
  • l33tmyst

    l33tmyst - 2010-01-11

    Hi,

    I don't know that much about the GetDeb packages, but could you try running my
    packages? At the moment, the packages are only in Debian, but I've filed a
    sync request to get them into Ubuntu lucid, so they should be moved across
    soon. I'd be happy to help you install the packages from Debian, or you could
    wait until they're synced to lucid. Alternatively you could contact the GetDeb
    people and ask for help. I imagine filing a bug report at
    https://bugs.launchpad.net/getdeb is
    probably the best way.

    Thanks

     
  • Fabio

    Fabio - 2010-01-11

    I will be delighted to test your packages, provided they will not broke the
    Karmic system as I need it...

    I am available for testing (not a linux newbie, I am a gnome developer)

     
  • l33tmyst

    l33tmyst - 2010-01-11

    Hi,

    They definitely shouldn't break your karmic system, there's only relatively
    minor changes since the previous version. After thinking a while, it would
    probably make more sense for you to use some packages compiled on Ubuntu. I'll
    compile them for you and upload them somewhere. Are you using i386?

     
  • Fabio

    Fabio - 2010-01-11

    Yes, i386. Thanks a lot, I'm happy to test!

     
  • Fabio

    Fabio - 2010-01-11

    unmet dependency: libatk1.0-0 (>= 1.29.3)

     
  • Fabio

    Fabio - 2010-01-11

    Thank you but, as I said, I prefer not to install libraries from newer
    releases. I have a very stable system now.

     
  • Harry Rickards

    Harry Rickards - 2010-01-12

    Ok. In that case I would reccomend to either wait until lucid is out, or
    install Debian unstable/testing/Ubuntu lucid in a chroot or virtual machine.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks