Lives hangs on startup

  • jonwayne

    jonwayne - 2011-11-17

    I am running ubuntu 11.10 with lives I was using Lives to assemble 170,000
    jpgs together to make a timelapse video, during the loading phase my drive
    filled and stopped running however lives saved a copy of the clip set now when
    i start lives it hangs trying to load the clip set.

    so far i have tried:-

    Leaving it for a day to see if it will get somewhere so that i can tell it not
    to bother / delete the clipset.

    un-mounting the drive with the jpgs in it and deleting any file called

    un-installing and purging Lives and all its config data. but it still gets to
    the end of the load process and says "Autoloading set timelapse"

    Please Help......

  • Salsaman

    Salsaman - 2011-11-18

    Either start LiVES with:

    lives -noset

    or edit the .lives file in your home directory and remove the ar_clipset

  • jonwayne

    jonwayne - 2011-11-21

    Worked like a charm.. many thanks!!!


Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks