LISA 2.x on CMUCL

LISA 2.x apparently no longer runs on CMUCL, due to incompatibilities between LISA's use of the MOP and its implementation within CMUCL. I currently do not have access to a Linux box in order to investigate the problem, but according to the CMUCL folks the trouble seems to be in PCL. I've no plans to address this issue in the near future, but if someone wants to investigate and send a patch that would be nice.

Posted by David E. Young 2003-04-09

Log in to post a comment.