Hello
 
I currently have lirc 0.6.6 working with my tv card using lirc_gpio.  The problem is that the receiver only accepts the remote that came with the card, so I built a serial port receiver on http://www.lirc.org/receivers.html and have it working fine using winlirc.
 
However when I try and load the lirc_serial module it says that I must compile my kernel with serial support as a module option which I have done, and the "setserial /dev/ttyS0 uart none" trick does not work either.  The first time I try the setserial thing dmesg reports a non existent resource at 0x3f8 which is rubbish.
 
There are many people having this problem on the list but I could not find an answer.  Does anyone know how to fix this?
 
This is on a fresh install (not an upgrade) of Redhat 8.0 with kernel 2.4-19 (from source, not rpm), and lirc compiled from source. 
 
Thanks
 
Kim
 
 
 
 
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
WARNING: This email and any attachments may be confidential and/or
privileged. They are intended for the addressee only and are not to be read,
used, copied or disseminated by anyone receiving them in error. If you are
not the intended recipient, please notify the sender by return email and
delete this message and any attachments.

The views expressed in this email are those of the sender and do not
necessarily reflect the official views of Landcare Research.

Landcare Research
http://www.landcareresearch.co.nz
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++