i tried
sudo lircd --driver=dev/input --device=/dev/input/event7 -n
i run irw in another terminal and i get nothing whien i press buttons.
So i installed and tried inputlircd like you suggested.
sudo inputlircd /dev/input/event7
then i try irw
still nothing

I installed the input-utils package then i ran sudo lsinput i get this:
/dev/input/event7
   bustype : BUS_PCI
   vendor  : 0x109e
   product : 0x36e
   version : 1
   name    : "bttv IR (card=70)"
   phys    : "pci-0000:05:07.0/ir0"
   bits ev : EV_SYN EV_KEY EV_REP

so then i did lspci
05:07.0 Multimedia video controller: Brooktree Corporation Bt878 Video Capture (rev 11)
the thing that im not sure about is that the first command gives phys    : "pci-0000:05:07.0/ir0"
and the second gives 05:07.0 so hopefully this means that my video capture device also does the ir events. If it does then this part should be working perfect.

i changed my driver to card =139 now because it seems to work with tv card and it gives better radio reception. still isnt making a dif to the remote though. Although it seems to have removed my remote device so ill have to change driver back later.


Express yourself instantly with MSN Messenger! MSN Messenger