On 6/26/06, Eli Crumrine <zybhjk@verizon.net> wrote:
"Allan Wilson" <allanwilson@gmail.com> | Sun, 25 Jun 2006 23:24:58 -0500

> I had this remote working on an old box and I moved it to a new box.
> Without paying attention the first time I setup the remote as a
> mceusb and it did not work the second go around I went over my old
> notes and remembered that it was a mceusb2. Either way no matter
> which module I use when I run irw it kills lircd. Below is what the
> log file shows.
> I run lircd and the log file shows
> Jun 25 23:12:38 mythtv lircd: lircd(mceusb2) ready
> Then I run irw and the log file shows
> Jun 25 23:13:29 mythtv lircd: accepted new client on /dev/lircd
> Jun 25 23:13:29 mythtv lircd: could not get file information
> for /dev/lirc Jun 25 23:13:29 mythtv lircd: default_init(): No such
> file or directory Jun 25 23:13:29 mythtv lircd: caught signal

Check the status and/or permissions of /dev/lirc.  It should be a
device node, 61,0 (IIRC) and readable by the lircd user.  My suspicion
is that your device migrated to /dev/lirc/0 or similar :).  You can
remedy this by passing the -d <lirc device> flag to lircd.

Eli C.

Eli C.

Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo

Thanks that fixed it I was using /dev/lirc0