I would try

    cat /dev/lirc0

and then press some buttons.  You should get junk appear on the screen with each press to indicate something is being received.

Ryan Robinett wrote:

I’m trying to get the Actisys IR210L (http://www.actisys.com/Documents/ACT-IR210LManual-v1.5.1-060214A.pdf) working with Ubuntu Fiesty Fawn and was wondering if anyone has had any success. The IR210L plugs directly into the motherboard and I’ve verified that it works properly by booting into Windows and using windows IR to transfer a file.


Here’s what I’ve tried so far:


modprobe lirc_sir

dmesg shows:


lirc_dev: IR Remote Control driver registered, at major 61
lirc_dev: lirc_register_plugin: sample_rate: 0
lirc_sir: I/O port 0x03e8, IRQ 4.
lirc_sir: Installed.


After doing this, I now have a /dev/lirc0. I then tried running


irrecord –device=/dev/lirc0 foo.conf


But I’m unable to get it to recognize any button presses on my remotes (tried multiple). It keeps aborting after 10 seconds of no data.


Any ideas on what else I can try? Thanks in advance for any help.



------------------------------------------------------------------------- This SF.net email is sponsored by: Splunk Inc. Still grepping through log files to find problems? Stop. Now Search log events and configuration files using AJAX and a browser. Download your FREE copy of Splunk now >> http://get.splunk.com/