Thanks for the response Christoph.  The config you note is included with the source for lirc and is what I tried as a first step to get going.  It is definately the config for the slimline remote, which I do not have (and does not work with the remote I do have)

I have enabled debug during configuration and get what looks like useful data being dumped with each button push, however, I dont know how to turn that into a useful configuration file manually. (Should I be concerned about a message that is also being dumped as part of the debug output indicating something like 'Decoding of all remotes failed' - even though there are also unique debug values corresponding with different buttons being pushed being displayed.)

TIA
N

Christoph Bartelmus wrote:
Hi!

Nick Bradford "nbradford@optushome.com.au" wrote:
[...]
  
I am trying to get the supplied UltraView remote working on the frontend.

I am led to believe that the Ultraview / Dvico cards are/were offered
with two remotes.  A slimish one, and a 'chunky' one.  I have the chunky
one.  I have read (perhaps erroneously) that this is an 'MCE' remote.
They appear to use the same USB receiver.
    

[...]
  
Sorry for the long post, but better too much info than too little I
spose... Can anyone help me here?  Does it sound like just a wrong
lirc.conf file or something strange my remote is doing?
    

Try this config file:
http://cvs.sourceforge.net/viewcvs.py/lirc/lirc/remotes/dvico/ 
lircd.conf.fusionHDTV?rev=1.3&view=markup

If this does not help, you will have to create a config file manually by  
compiling lircd with debug code and looking through the log files.

Christoph


-------------------------------------------------------
This SF.net email is sponsored by: Splunk Inc. Do you grep through log files
for problems?  Stop!  Download the new AJAX search engine that makes
searching your log files as easy as surfing the  web.  DOWNLOAD SPLUNK!
http://ads.osdn.com/?ad_id=7637&alloc_id=16865&op=click