At least that is how it appears.  I have an IRman compatible IR receiver, so I need libirman (0.4.2) for lirc (0.7.0pre2).  I have installed libirman but when I choose IRman/UIR in, configure says the following:
configure: error: *** you need to first install the libirman package
        (libirman-0.4.2 or better) before you can use this driver
Please read the documentation!!!
If I new where configure was looking for libirman, I could see to it that it was there.
I have read through 2 years of the lirc-list, and googled like crazy.  I have also checked knoppmyth, mythtv, freevo, and lirc forums/lists.  I am the only person on earth who is having this problem...
I am running knoppmyth 4 which is debian with 2.4.21-xfs.
- Josh