Content-Type: multipart/alternative; boundary="Boundary-01=_+vYXLXHllthgqec" Content-Transfer-Encoding: 7bit --Boundary-01=_+vYXLXHllthgqec Content-Type: text/plain; charset="iso-8859-15" Content-Transfer-Encoding: 7bit Hello there, I have OpenSuSE 11.2 32 bit: 2.6.31.8-0.1-desktop #1 SMP PREEMPT 2009-12-15 23:55:40 I am using the 0.8.6 version from lirc.org lirc-0.8.6.tar.bz2 - 714 kB released: 13-Sep-2009 lsusb shows: Bus 002 Device 003: ID 03eb:0002 Atmel Corp. It is a USB AVR... anyways i can use lirc and it works ok. But there are two things: - When disconnecting the dongle while system is running, my keyboard hooks up. Kdesktop is showing disconnect of the device and i can only use the mouse?? I will attache the stacktrace from /var/log/messages: Stacktrace_igor_086_suse.txt Then there is one more thing: dmesg | grep irc shows the following after a time of systemusage after bootup: lirc_dev: IR Remote Control driver registered, major 61 lirc_igorplugusb: USB remote driver for LIRC v0.2 lirc_igorplugusb: Jan M. Hochstein lirc_dev: lirc_register_driver: sample_rate: 100 lirc_igorplugusb[3]: Ing. Igor Cesko, Copyright(c) 2003 IgorPlug-USB (AVR) on usb2:3 usbcore: registered new interface driver lirc_igorplugusb And: lirc_igorplugusb[3]: GET_INFRACODE: error 0 lirc_igorplugusb[3]: GET_INFRACODE: error 0 lirc_igorplugusb[3]: GET_INFRACODE: error 0 lirc_igorplugusb[3]: GET_INFRACODE: error 0 ..... Can you help on this, please? Many thanks! Greetings, R --Boundary-01=_+vYXLXHllthgqec Content-Type: text/html; charset="iso-8859-15" Content-Transfer-Encoding: quoted-printable

Hello there= ,

I have Open= SuSE 11.2 32 bit:

2.6.31.8-0.= 1-desktop #1 SMP PREEMPT 2009-12-15 23:55:40

I am using = the 0.8.6 version from lirc.org

lirc-0.8.6.tar.bz2= =A0-=A0714=A0kB
released: 13-Sep-2009

lsusb shows= :

Bus 002 Dev= ice 003: ID 03eb:0002 Atmel Corp.

It is a USB= AVR... anyways i can use lirc and it works ok. But there are two things:

- When disc= onnecting the dongle while system is running, my keyboard hooks up.

Kdesktop is= showing disconnect of the device and i can only use the mouse??

I will atta= che the stacktrace from /var/log/messages: Stacktrace_igor_086_suse.txt

Then there = is one more thing:

dmesg | gre= p irc shows the following after a time of systemusage after bootup:

lirc_dev: I= R Remote Control driver registered, major 61

lirc_igorpl= ugusb: USB remote driver for LIRC v0.2

lirc_igorpl= ugusb: Jan M. Hochstein <hochstein@algo.informatik.tu-darmstadt.de>

lirc_dev: l= irc_register_driver: sample_rate: 100

lirc_igorpl= ugusb[3]: Ing. Igor Cesko, Copyright(c) 2003 IgorPlug-USB (AVR) on usb2:3

usbcore: re= gistered new interface driver lirc_igorplugusb

And:

lirc_igorpl= ugusb[3]: GET_INFRACODE: error 0

lirc_igorpl= ugusb[3]: GET_INFRACODE: error 0

lirc_igorpl= ugusb[3]: GET_INFRACODE: error 0

lirc_igorpl= ugusb[3]: GET_INFRACODE: error 0

.....

Can you hel= p on this, please?

Many thanks= !


Greet= ings,

R

--Boundary-01=_+vYXLXHllthgqec--