Hi

I have been browsing the Internet for a solution to this problem. I have observed A LOT of people having the same problem asking this question but I have never seen it answered.

I have been following this guide:
http://www.mythtv.org/wiki/index.php/Ubuntu_Installation#5.0_LIRC
And it runs smoothly until i am supposed to write irw.
Instead a showing a blank line it just exits. If I check the lircd daemon it has been interrupted:

root@eruantalon:/home/hans # lircd -n
lircd: lircd(hauppauge) ready
lircd: accepted new client on /dev/lircd
lircd: could not get file information for /dev/lirc
lircd: default_init(): No such file or directory
lircd: caught signal
Termineret
root@eruantalon:/home/hans #



I have tried googling for "no such device" lircd and other things but I only run into other people who are having the same problem as I am. This guy claims that he solved his problem by making a symbolic link like this:
http://www.linuxquestions.org/questions/showthread.php?t=345414&highlight=lircd+no+such+device

ln -s /dev/lirc /dev/lircd

When I first installed lirc there was something called /dev/lirc but after restarting it went away. Now all I have is /dev/lircd which I guess is not the same.

My setup is the following:
Kubuntu Breezy Badger
Linux version 2.6.12-10-686
lirc 8.0
I have just bought a winTV-PVR-150 MCE kit with remote
The remote sends to little box that is connected to my computer via a USB-cable.

I'd be happy to supply any information you would require to help me and the many other who suffer from this problem.
I have been looking through the past list and it seems that people have been having this problem for years. About time we cleaned it up. Don't you think?

Regards Hans Harhoff Andersen

ps. This is my personal server. This is were I will post any and all of the information which you deem relevant so as to have one place to go to to help me :-)
http://coops2.homelinux.net/wiki/index.php/Lirc