I tried moving it between usb ports, and even booted with only that usb device attached, but it keeps com

On Sun, Mar 23, 2008 at 11:18 PM, Paul Bender <pebender@san.rr.com> wrote:
Matt Nelson wrote:
> Has anyone played with resuming from S3 suspend?  I am working on my
> mythbox  and have been playing with /proc/acpi/wakeup.
>
> I tried:
>   echo USB0 > /proc/acpi/wakeup
>   and this works with my USB RF keyboard.  However when I try it with my
> MCE Philips IR remote using the same:
>
>   echo USB1 > /proc/acpi/wakeup
>
> it goes into suspend and comes back out instantly.
>
> Does anyone have any idea's of some things to try?

Have you tried only enabling USB0 and connecting the IR receiver to
USB0? It may sound odd, but a friend has a motherboard with the same
symptoms and switching to USB0 solved it for him.

-------------------------------------------------------------------------
This SF.net email is sponsored by: Microsoft
Defy all challenges. Microsoft(R) Visual Studio 2008.
http://clk.atdmt.com/MRT/go/vse0120000070mrt/direct/01/

Paul, That worked perfectly.  I changed the bios from USB2.0 to USB1.1 and that fixed the problem.  Kind of stinks that I can't use USB2.0 on this machine, but this specific MythFE it really is not a problem.  BTW it is a Shuttle PC that I am using FWIW.