#21 Failed to load module "wacom"

Beta_0.5
closed
5
2008-08-08
2008-05-02
No

I have a fujitsu siemens T4010D tablet PC.
I was able to have the pen working with Ubuntu Gutsy and the package linuxwacom0-7.8-3.
Now i have Hardy Heron Ubuntu 8.04 and the package linuxwacom-0.8.0 and i'm getting the following error.
As i'm a beginner i d'ont know what to do. Can someone help me ?

(II) LoadModule: "wacom"
(II) Loading /usr/lib/xorg/modules/input//wacom_drv.so
(II) Module wacom: vendor="X.Org Foundation"
compiled for 4.3.99.902, module version = 1.0.0
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 0.5
(EE) module ABI major version (0) doesn't match the server's version (2)
(II) UnloadModule: "wacom"
(II) Unloading /usr/lib/xorg/modules/input//wacom_drv.so
(EE) Failed to load module "wacom" (module requirement mismatch, 0)

Discussion

  • Ping Cheng

    Ping Cheng - 2008-05-02

    Logged In: YES
    user_id=754442
    Originator: NO

    Somehow Hardy Heron Ubuntu 8.04 didn't build linuxwacom-0.8.0 properly for your system (X.Org). You need to build/install the driver on your system yourself (or wait for an update from Hardy Heron Ubuntu).

     
  • Ping Cheng

    Ping Cheng - 2008-08-08
    • assigned_to: nobody --> pingc
    • status: open --> closed
     
  • Ping Cheng

    Ping Cheng - 2008-08-08

    Logged In: YES
    user_id=754442
    Originator: NO

    Not a driver issue.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks