Bamboo Pad (CTH-301K) not working under Linux

Help
dirk
2013-10-30
2014-06-03
  • dirk

    dirk - 2013-10-30

    The Bamboo Pad (CTH-301K) doesn't work with Kernel 3.11, neither in gnome 3.8 nor 3.10, neither in Fedora nor Ubuntu.
    The pad shows up under lsusb, the leds are on and it obviously recognizes touch (light blue led) & stylus (red led), but this is not being transmitted to the computer. also, the gnome wacom settings gui/app doesn't recognize it.

     
  • Wizend

    Wizend - 2014-01-05

    I just bought the CTH300K, wireless version of the CTH-301K, and am having the same issues.

    If there is no solution to this problem I would like to know before I can no longer return it.

     
  • Dinesh

    Dinesh - 2014-01-15

    I am having the same issue with Bamboo Pad (CTH-301/K).
    kernel module and xserver driver are installed. dmesg doesn't show the device.but lsusb shows the device and the led is on just as for "dirk".

    I installed the kde wacom configuration tool too. It says that if the device is not detected, it is not supported.

    I also tried adding a line in the udev rules file with the device ATTR and ID. that didn't work.

    Any information regarding this situation will be helpful.

     
    Last edit: Dinesh 2014-01-15
  • Andy

    Andy - 2014-04-09

    Same here.

    on Amazon somebody commented that it would be possible to make small adjustments to the driver and compile it yourself.

    He promised to provide a tutorial – I'll keep you updated.

    I lost track a bit: Does Ubunut 13.10 even use Xorg?

     
    Last edit: Andy 2014-04-09

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks