#87 Configure wont configure kernel modules for 2.6.22

closed-invalid
2015-12-04
2007-11-14
No

Configure wont configure kernel modules for 2.6.22 because of the autoconfig.h use. that file is no longer used in recent kernels.

tested on ubuntu gutsy.

Discussion

  • Ping Cheng

    Ping Cheng - 2007-11-19

    Logged In: YES
    user_id=754442
    Originator: NO

    Which linuxwacom version have you tried?

     
  • Alexia Death

    Alexia Death - 2007-11-19

    Logged In: YES
    user_id=1128704
    Originator: YES

    The latest, I have bamboo fun medium. The configuration script basically decided my kernel was not configured to have modules... After I manually rigged that test to pass, there was an attempt to build the kernel modules. The subsequent failure was my fault, I tried to build the module against a clean kernel tree that had never been built...

     
  • Ping Cheng

    Ping Cheng - 2007-11-27
    • labels: --> Kernel Modules
    • milestone: --> Beta
    • assigned_to: nobody --> pingc
    • status: open --> closed-invalid
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks