#1 patch to enable compiling under 2.4.5-ac

closed-accepted
None
5
2001-06-13
2001-06-05
Ozkan Sezer
No

This patch enables the udf module to be compiled
under the 2.4.5-ac kernel series. It was adapted
from the original 2.4.5-ac1 patch.
It is prepared for use with udf-0.9.4 but it works
with earlier CVS versions and 0.9.3 also.
It worked OK for me, so far.

Discussion

  • Ozkan Sezer

    Ozkan Sezer - 2001-06-05

    patch for use with 2.4.5-ac kernels

     
  • Ben Fennema

    Ben Fennema - 2001-06-13
    • assigned_to: nobody --> bfennema
    • status: open --> closed-accepted
     
  • Ben Fennema

    Ben Fennema - 2001-06-13

    Logged In: YES
    user_id=518

    added a patch that tries to determine if the struct
    super_block * argument exists or not, and does the right
    thing in both cases. should work for the redhat kernels and
    the -ac kernels.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks