zd1201 and Kernel 2.6.12.3

2005-08-01
2013-03-22
  • Nobody/Anonymous

    When I tried to compile the driver-code, I get this error message:

    makefile:18: *** Kernel version 2.6.12 not supported by this driver..  Schluss.

    Have anybody any idea?

     
    • Nobody/Anonymous

      That's interesting. I am using Gentoo 2005.1 with 2.6.12-r9 and it works just fine. Try looking at the Makefile and disabling the kernel version checking part of the code. That should do the trick.

       
    • Nobody/Anonymous

      That will do the trick. The part of the makefile that checks the kernel version assumes that the version number contains only three parts (e.g. 2.6.12) and not four (e.g. 2.6.12.3) or two (e.g. 2.6). I had the same exact problem.

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks