Access Denied

2005-08-10
2013-04-25
  • Nobody/Anonymous

    Error after creating the new database..
    OSX server 10.4.2
    PHP5 ( added PHP5 to replace the installed PHP4)
    MySQL 4.1.10a
    LinPHA 1.0RC2

    I upgraded to php5 to avoid ( I thought ) the password hash issue..

    Error
    mysql error: [1045: Access denied for user 'linpha_szZF'@'mini.livonia.latcha.com' (using password: YES)] in CONNECT(mini.livonia.latcha.com:3306, '****', '****', linpha)
    Access denied for user 'linpha_szZF'@'mini.livonia.latcha.com' (using password: YES)

    any one know what I should do to get this working?

     
    • Steve

      Steve - 2005-08-10

      Oops  forgot the browaer info ..
      Safari 2.0

       
    • Steve

      Steve - 2005-08-11

      I upgraded my mySQL from the mySQL site and it is now working.

       
    • Nobody/Anonymous

      Have identicially problems as mentioned above - mysql upgrade didn't solve that problem.

      "Trying to connect Database Server -- Error while trying to connect Databse Server, using
      localhost
      3306
      root
      linpha"

      OS X Server 10.4.2
      Safari 2.0
      PHP 5.0.4
      MySQL 4.1.10a

      Trying to connect to Database server with GUI or within command line (mysql -u root -p) is successfull.

       
    • Nobody/Anonymous

      Thanks for your link, but it didn't help.
      Connecting to the Mysql server via command line tool works fine, using php installation file produces the same error again. Even tried it with a password < 8 characters, no way.

      Any help to get this thing working welcome.
      Andreas

       
      • Anonymous - 2005-08-29

        and with other tools like phpMyAdmin you can connect to your mysql server?

         

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks