On Sun, Sep 25, 2011 at 11:24 PM, Geoffrey Leach <geoff@hughes.net> wrote:

configure: error: Package requirements

No package 'libxslt' found
       libxslt-1.1.26-8.fc15.i686 exists
       configure looking for >= 1.1.19
       no libxslt.pc
No package 'unique-1.0' found
       unique3-3.0.0-1.fc15.i686 is what's delivered
No package 'webkit-1.0' found
       No such package
No package 'json-glib-1.0' found
       json-glib.i686 0:0.12.0-2.fc15
       configure looking for 1.0


What exactly is the problem?

Regards,
Lars