James Roper - 2010-07-09

I've installed 1.7.4 and verified that it affects that as well.