#1097 Default feed refresh interval cannot be set to 0

v1.10
closed-fixed
None
5
2013-07-28
2013-07-18
stqn
No

Hi. In Liferea 1.10.0 it is not possible to set “Default feed refresh interval” to 0 anymore (I could do this in 1.8.15). The minimum is now 1. Please re-enable 0, to mean that the feeds should not be updated automatically.

Discussion

  • Lars Windolf

    Lars Windolf - 2013-07-28
    • status: open --> open-fixed
    • assigned_to: Lars Windolf
     
  • Lars Windolf

    Lars Windolf - 2013-07-28

    Thank you for reporting this!

    I fixed it. Seems to be caused by the upgrade to GTK+3. Now one needs to explicitely set 0 as minimum range (as 1 seems to be default).

    Will be released with 1.10.1

     
  • Lars Windolf

    Lars Windolf - 2013-07-28
    • status: open-fixed --> closed-fixed
     
  • Lars Windolf

    Lars Windolf - 2013-07-28

    Fix released with 1.10.1

     
  • stqn

    stqn - 2013-07-28

    Excellent, thanks!