Logged In: NO

I tried to use the makefiles/Makefile.am and makefiles/configure.in to
create the configure script. configure.in has an old version number (1.0.9).
I changed it to 1.0.10 then in libmng-1.0.10 did the following:

cp makefiles/Makefile.am .
cp makefiles/configure.in .
autoreconf --install
./configure --prefix=/usr/local
make -j 2
sudo make install

Seems to work...