On Thu, Oct 14, 2010 at 23:25, Roy Stogner <roystgnr@ices.utexas.edu> wrote:
It worked in my tests against 3.1-p5; then broke against whatever's in
Ubuntu 10.04 (which looks like 3.1-p0?)

3.1 was out then, but only a couple weeks before 10.04 was released.

http://packages.ubuntu.com/search?keywords=petsc&searchon=names&suite=lucid&section=all