I agree too.
 But I vote for




----- Original Message -----
From: Roy Stogner <roystgnr@ices.utexas.edu>
To: libmesh-devel@lists.sourceforge.net <libmesh-devel@lists.sourceforge.net>
Sent: Tue Oct 28 12:59:00 2008
Subject: [Libmesh-devel] "recv", "irecv"

Just a random thought: would it be better to give these functions
human-readable names (receive, nonblocking_receive) instead of
MPI-derived names?  People familiar with MPI still have to look at our
headers to determine that they want Parallel::irecv rather than
Parallel::Irecv (as well as to see the function arguments), so I don't
know if using the same name truncations buys us anything.

This SF.Net email is sponsored by the Moblin Your Move Developer's challenge
Build the coolest Linux based applications with Moblin SDK & win great prizes
Grand prize is a trip for two to an Open Source event anywhere in the world
Libmesh-devel mailing list