WARNING: the API of Version 2.0 may still change

I'm receiving more and more emails of people wondering why the API has changed (again). Don't blame me for this: the API of the pre-releases of 2.0 was meant to be evolving since the beginning (see the libdc mailing list archives). If you're not ready to dig in the code of libdc1394 these versions may not be for you. You should wait until the release candidates (RC) are out. I know it's been almost a year since I started to write v2 but I'm the only coder at this time so please be patient...

Posted by Damien Douxchamps 2006-03-16

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks