#39 Re-add support for rtsig backend

Platform_support
open
nobody
General (24)
1
2014-07-09
2010-02-15
No

A user who for availability reasons cannot upgrade his Linux installation to a version later than 2.4 has asked that the rtsig backend (removed in 2007 because it was unsupported, didn't compile any more, and was strictly worse than epoll) be reinstated. I'm adding it as a wishlist item so we don't forget about it.

It's probably not a high priority item, since only one person has asked for it since 2007. Still, it could be a fun programming exercise for somebody.

Discussion

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks