On Wed, Jul 30, 2014 at 5:22 AM, Pongrácz István <pongracz.istvan@gmail.com> wrote:
Hi,

I strongly recommend to choose an LTS distribution and if possible, use a dedicated hardware or virtual machine for LedgerSMB.

I have good experiences with the latest Linuxmint Xfce 17 LTS (technically it is an Ubuntu 14.04LTS).
- New packages, long term support
- LedgerSMB 1.3 and 1.4 are working fine

If one have a recent (strong) workstation/laptop, it is easy to install the recommended distribution and get ledgersmb working.

Easy to install - - - - hmmmmmmmm - - - - 3 year old instruction list as the most up to date - - - - hmmmmmmmmmmmm - - - - working system - - - - not at all.

Somehow I will disagree that LedgerSMB is easy to install. If you have done it a number of times - - - it may be. As a computer user installation requires the services of a specialist and that defeats the purpose of using OSS.

As my business does not need multi-user capabilities I will change to lurker mode and check back in about 4 to 5 years from now and see if the installation complexities have been changed. I just can't afford to have my financial data held hostage by outside companies.

Darald