Printers!

Help
beamends
2007-07-22
2013-04-09
  • beamends

    beamends - 2007-07-22

    Hi All,
    this may be a bit daft, but I've got LedgerSMB all set up and now want try using it. The trouble is I can't see how to get it to "see" my printer - other apps are all ok. How do I get it to see the printer?

    Cheers
    Richard

     
    • beamends

      beamends - 2007-07-22

      Sorry, that was a bit brief..... its v 1.2.5 with Ubuntu, no idea what version of CUPS. It appears in the menu ok, but when I print a file it thinks about it for a bit and then returns, not actually having printed anything.

      CUPS log says;

      localhost - - [22/Jul/2007:22:41:28 +0100] "GET /ppd/1000.ppd HTTP/1.1" 200 13070 - -
      localhost - - [22/Jul/2007:22:41:28 +0100] "POST /printers/1000 HTTP/1.1" 200 224186 - successful-ok

      Which I assume means CUPS thinks it all went well.

      Richard

       
    • beamends

      beamends - 2007-07-22

      Back again (sorry, still quite new to Linux so still finding my way around)..

      apache's error log contains:

      lpr: The printer or class was not found.

      What does the lpr mean - I'm assuming that's something to do with LedgerSMB as it's in ledgersmb.conf

      Cheers
      Richard

       
    • beamends

      beamends - 2007-07-22

      Bugger..... it helps not trying trying to use poscript on an inkjet printer! Sorry for watsing everyones time.

      Cheers
      Richard

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks