#794 1.3.29 needs password for preference change

1.3
closed-fixed
None
5
2013-03-24
2013-03-07
No

Nigel Titley reports:

1.3.29 seems to need a valid password entered when changing preferences,
even if the password is not being changed

If you leave the old password box empty and change the date display
preference then you get a Bad Username/Password box popping up.

Discussion

  • Chris Travers

    Chris Travers - 2013-03-23

    I haven't been able to reproduce requiring a password to change preferences. However, I have found that the language setting, in particular, seems to take effect *after* the page renders following save.

     
  • Chris Travers

    Chris Travers - 2013-03-23
    • assigned_to: nobody --> einhverfr
     
  • Chris Travers

    Chris Travers - 2013-03-23

    After following with Nigel, the issue is that the language does not update on first save.

     
  • Chris Travers

    Chris Travers - 2013-03-23
    • status: open --> closed
     
  • Chris Travers

    Chris Travers - 2013-03-23

    svn 5700

     
  • Chris Travers

    Chris Travers - 2013-03-24
    • status: closed --> closed-fixed
     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks