#615 internal error (500) when looking at AP old transaction

1.3
closed-duplicate
nobody
None
5
2012-05-18
2012-05-06
No

Database originally installed with 1.3.14, this transaction created with 1.3.14.
System upgraded to 1.3.16.

==> /var/log/apache2/marlin-error.log <==
[Sun May 06 14:13:04 2012] [error] [client 2607:f0b0:f:2:20d:60ff:fefa:7f03] minvalue argument is wrong class at LedgerSMB/Tax.pm line 85., referer: https://marlin.sandelman.ca/ledgersmb/ap.pl
[Sun May 06 14:13:04 2012] [error] [client 2607:f0b0:f:2:20d:60ff:fefa:7f03] Compilation failed in require at /usr/share/ledgersmb/ap.pl line 7., referer: https://marlin.sandelman.ca/ledgersmb/ap.pl
[Sun May 06 14:13:04 2012] [error] [client 2607:f0b0:f:2:20d:60ff:fefa:7f03] Premature end of script headers: ap.pl, referer: https://marlin.sandelman.ca/ledgersmb/ap.pl

==> /var/log/apache2/marlin_access.log <==
2607:f0b0:f:2:20d:60ff:fefa:7f03 - - [06/May/2012:14:13:03 -0400] "GET /ledgersmb/ap.pl?action=edit&id=2&path=bin/mozilla&login=mcr&sessionid=&callback=ap.pl%3faction%3dtransactions%26direction%3dDESC%26oldsort%3dtransdate%26till%3d%26outstanding%3d%26path%3dbin%2fmozilla%26login%3dmcr%26sessionid%3d%26summary%3d1%26title%3dAP%2520Transactions%26open%3dY%26closed%3dY%26l_transdate%3dY%26l_invnumber%3dY%26l_name%3dY%26l_amount%3dY%26l_paid%3dY%26sort%3dtransdate HTTP/1.1" 500 901 "https://marlin.sandelman.ca/ledgersmb/ap.pl" "Mozilla/5.0 (X11; Linux i686; rv:9.0.1) Gecko/20100101 Firefox/9.0.1 Iceweasel/9.0.1"

Discussion

  • Chris Travers

    Chris Travers - 2012-05-18

    fixed in .17

     
  • Chris Travers

    Chris Travers - 2012-05-18
    • status: open --> closed-duplicate