#1121 Date period selector in cash->reports->payments ignored

1.4
closed-fixed
None
9
2014-06-06
2014-04-28
No

22:27] <freelock> couple issues in 1.4 cash -> reports -> payments
[22:27] <freelock> "date period" selector ignored

Discussion

  • Erik Huelsmann

    Erik Huelsmann - 2014-06-01
    • Priority: 5 --> 9
     
  • Chris Travers

    Chris Travers - 2014-06-06

    Could not reproduce. There were some fixes at some point which affected the output. Basically earlier this year there were some fixes to the date handling that may have fixed this problem.

     
  • Chris Travers

    Chris Travers - 2014-06-06
    • status: open --> closed-works-for-me
    • assigned_to: Chris Travers
     
  • Chris Travers

    Chris Travers - 2014-06-06
    • status: closed-works-for-me --> closed-fixed