#3 ldapcat/ldapmatch module load patch

open
nobody
None
5
2006-02-24
2006-02-24
No

Since ldapcat uses modules that may not come with the
default installation of some operating systems, you can
get some very odd, unintuitive messages as an error.
This code will iterate over a list of required modules,
and attempt to load them. If it can't load a required
module, it will die with a useful error message.

Discussion


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks