Todoist plugin not working

Plugins
gpzbc
2008-08-27
2013-05-29
  • gpzbc

    gpzbc - 2008-08-27

    I can't seem to get this todoist plugin to work. I have tried everything and I am stumped! I even tried typing in the wrong format and I received an error that said incorrect syntax. When I do it correctly, it acts like I am adding but when i go to todoist, there is nothing there.
    Any ideas?

     
    • john x

      john x - 2008-09-01

      I'm having exactly the same problems. Any suggestions would be greatly received.

       
      • gpzbc

        gpzbc - 2008-09-01

        I'm glad to hear that I'm not the only one. 
        Yes, any help is greatly appreciated.

         
        • Source Forge

          Source Forge - 2008-09-01
           
          • gpzbc

            gpzbc - 2008-09-01

            Thanks for the tip.  I've walked through this tutorial a number of times and I seem to be doing everything correctly.  I input the item and everything seems correct up until the point where I look in todoist to see the item that I tried to add and discover that it isn't there.  I even tried inputting an item incorrectly to see if it working and it returned an error message stating that I input it with the improper syntax.  That confirms to me that I am inputting it correctly when I don't get that message.  So it seems like something else is keeping it from working correctly. 
            Is it possible that another todoist extension could be interfering with it?  I have Todoist Sidebar and Todoist Post installed in Firefox.
            Thanks for your help.

             
            • gpzbc

              gpzbc - 2008-09-16

              I'm glad you repsonded because I just figured it out.  My problem was that I was putting a Tab in where I should have been putting a >.  
              I wish that this plugin would give some sort of confirmation that the task has been successfully created.

              Thanks for your help.

               
    • Source Forge

      Source Forge - 2008-09-16

      post some of the entries you put into launchy, so we can see what you've tried

       
    • gpzbc

      gpzbc - 2008-09-16

      Well I figured it out on 2.0 and it is working great.  But have 1.25 running on my XP machine and the same syntax results in an error. 
      Can you tell me the difference between the two (Todoist for 2.0 and for 1.25)?

      Thanks!

       
  • Anonymous - 2012-03-30

    How come it always put all tasks in as Priority 1, even when I specify !p3 ??

     

Log in to post a comment.