runtime error when using launchy

Help
2011-05-29
2013-05-29
  • Goh Dongliang

    Goh Dongliang - 2011-05-29

    Microsoft Visual C++ Runtime library window is popped out when Launchy was trying to rescan catalog and it says the application has requested the Runtime to terminate it in an unusual way
    For your information, I am using window 7 home premium. My brother didn't experience the same problem,

     
  • Anonymous - 2011-06-01

    Having the same issue, happens during rebuild of the index. Used to happen intermittently, now it's all the time.. even if I take out all of the directories i'm scanning for entries.

     
  • Anonymous - 2011-06-01

    Ok.. just did a bit of screwing around… seems it's something to do with the "Controly" plugin. I've disabled it and can now rebuild my index again.

    Options -> Plugins Tab  -> Uncheck Controly

     
  • Ian Thompson

    Ian Thompson - 2011-06-02

    I'm having the same problem with the runtime error and cannot even get the program to launch.  I'm tried uninstalling and reinstalling and deleting some of the plugins manually, but nothing is working.  Any thoughts on how to fix this?  Does it have to do with the C++ update that Windows just released?

     
  • Patrick

    Patrick - 2011-06-04

    I'm having the exact same problem as hoya839206. I can't even start Launchy and reinstalling it didn't help. I'm running Windows 7 x64 and here is a crash report Soluto gave me:

    Crashed Application:    Launchy 2.5
    Crashed Process:    launchy.exe
    Crashed by Module:  launchy.exe
    Stack Trace:
    msvcr80.dll:4d2be7f29b000!terminate+0x77
    launchy.exe:4bb7837a5e000+0x176500
    ntdll.dll:4ce7ba58180000!rtlknownexceptionfilter+0x183
    ntdll.dll:4ce7ba58180000!rtlinitializeexceptionchain+0x54
    Running Modules:
    ModuleName  FileVersion Vendor
    launchy 0.0.0.0 N/A
    qtgui4  4.6.0.0 nokia corporation and/or its subsidiary(-ies)
    calcy   0.0.0.0 N/A
    controly    0.0.0.0 N/A
    gcalc   0.0.0.0 N/A
    runner  0.0.0.0 N/A
    verby   0.0.0.0 N/A
    weby    0.0.0.0 N/A
    katmouses   1.0.0.4 N/A
    qmng4   4.6.0.0 nokia corporation and/or its subsidiary(-ies)
    qtnetwork4  4.6.0.0 nokia corporation and/or its subsidiary(-ies)
    msvcp80 8.0.50727.5592  microsoft corporation
    browcli 6.1.7601.17514  N/A
    qtcore4 4.6.0.0 nokia corporation and/or its subsidiary(-ies)
    lastapphook 1.0.0.1 lastpass
    dnsapi  6.1.7601.17570  N/A
    mswsock 6.1.7601.17514  N/A
    rasadhlp    6.1.7600.16385  N/A
    winspool    6.1.7601.17514  N/A
    aclayers    6.1.7601.17514  microsoft corporation
    winnsi  6.1.7600.16385  N/A
    iphlpapi    6.1.7601.17514  N/A
    comctl32    6.10.7601.17514 microsoft corporation
    mpr 6.1.7600.16385  N/A
    dwmapi  6.1.7600.16385  N/A
    winmm   6.1.7601.17514  N/A
    uxtheme 6.1.7600.16385  N/A
    userenv 6.1.7601.17514  N/A
    wkscli  6.1.7601.17514  N/A
    srvcli  6.1.7601.17514  N/A
    netutils    6.1.7601.17514  N/A
    netapi32    6.1.7601.17514  N/A
    apphelp 6.1.7601.17514  N/A
    profapi 6.1.7600.16385  N/A
    msvcr80 8.0.50727.5592  microsoft corporation
    msi 5.0.7601.17514  N/A
    propsys 7.0.7601.17514  N/A
    taskbardockappintegration32 1.0.0.1 N/A
    cryptbase   6.1.7600.16385  microsoft corporation
    sspicli 6.1.7601.17514  microsoft corporation
    msctf   6.1.7600.16385  microsoft corporation
    msvcrt  7.0.7600.16385  microsoft corporation
    oleaut32    6.1.7601.17514  microsoft corporation
    shlwapi 6.1.7601.17514  microsoft corporation
    nsi 6.1.7600.16385  microsoft corporation
    clbcatq 2001.12.8530.16385  microsoft corporation
    rpcrt4  6.1.7601.17514  microsoft corporation
    kernelbase  6.1.7601.17514  microsoft corporation
    ole32   6.1.7601.17514  microsoft corporation
    psapi   6.1.7600.16385  microsoft corporation
    sechost 6.1.7600.16385  microsoft corporation
    usp10   1.626.7601.17514    microsoft corporation
    advapi32    6.1.7601.17514  microsoft corporation
    user32  6.1.7601.17514  microsoft corporation
    imm32   6.1.7601.17514  microsoft corporation
    shell32 6.1.7601.17514  microsoft corporation
    kernel32    6.1.7601.17514  microsoft corporation
    ws2_32  6.1.7601.17514  microsoft corporation
    gdi32   6.1.7601.17514  microsoft corporation
    comdlg32    6.1.7601.17514  microsoft corporation
    lpk 6.1.7600.16385  microsoft corporation
    ntdll   6.1.7601.17514  microsoft corporation
    This crash was detected and analyzed by Soluto (as part of the PC Genome).
    For recommendations and solutions to application crashes and other PC problems, download Soluto at: http://www.soluto.com
    
     
  • mattsnowboard

    mattsnowboard - 2011-07-06

    Same problem after a windows update. Windows 7 64bit

     
  • Anonymous - 2011-10-10

    I have the same problem under Windows 7 64 bit.

    Launchy grew and grew in memory usage (more than 1gb of ram) and then crash.

    I just disable controlly and it seems works again.

     
  • Anonymous - 2011-11-07

    I have been experiencing constant crashes and it's easily reproducible. First on version 2.5 and then 2.6. The dump files are here: http://jmpto.net/launchy/  I have tried to disable all of the plugins and still I get this error. I think I have to give up until the next version is released.

     
  • Stewart Johnson

    Stewart Johnson - 2013-02-25

    For me it was Revo Uninstaller, probably caused issues with Controly. Happened as soon as it was installed after having Launchy run mine for months. Soon as I uninstalled I was able to rescan the catalog without hitting the error

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks