Xubuntu: Launchy doesn't finde FF or TB

  • Rashi

    Rashi - 2012-11-02

    Hi folks!
    I'm running Launchy in Xubuntu - it works very fine :)

    Only thing is, Launchy doesn't index Firefox or Thunderbird. Everythin else works - programms, documents, folders … only these two won't.
    I even tried copying the starters for those two in an extra folder - both starters work when clicked with the mous - and index everything in the folder ("*", executable files allowed) - but it doesn't help.
    It's not that the programms start and then break down, the problem is they don't even appear in the search results. I've tried different querys, too like "broweser" "mozilla" "Firefox" … nothing.

    An idea what's wrong anyone? :(

  • Norris

    Norris - 2013-04-25

    I needed to add /usr/bin to the list of directories to be catalog'ed.  BUT I also needed to set "depth" to 0, because I had a X11 symlink in my /usr/bin that pointed right back to /usr/bin…so by default with launchy's depth of 100, it indexed 100 copies of all the programs there.

    Hope that helps!

  • saulos

    saulos - 2013-10-22

    Thanks Norris! I will be adding Launchy to my xubuntu picuntu thanks to you. Have had some similar problems and didn't notice that symlink :)


Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

No, thanks