Internet Explorer 9 32-bit won't launch

  • David Manuel

    David Manuel - 2011-07-21

    For some reason, Internet Explorer 9 always launches in 64-bit mode. It's especially annoying because all of the websites I have to use internet explorer for (because of odd plugins) can't run those plugins in 64-bit mode…

    I've tried creating new shortcuts to the 32-bit version and those come up in the index, but when I launch then and go to About Internet Explorer the new browser instance says "64-bit" and the plugins I need to use won't launch. I can go to the start menu and use the same link and it launches the 32-bit version.



  • Anonymous - 2012-05-23

    I worked around this by adding a command to the Runner plugin, with a direct link to the x86 version. I call it as iexplore, so it would feel the same as using command line.


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks