#16 problem with launching apllication when ini file exists

3.x
closed-fixed
nobody
None
5
2006-10-29
2006-09-22
marcing
No

There is problem with launching wrapped application,
when file named same as exe file with ini extension
exists in same directory as exe file.

F.ex try launch :

test.exe, when test.ini exists in same directory as
test.exe

Discussion

  • Grzegorz Kowal

    Grzegorz Kowal - 2006-10-05
    • status: open --> closed
     
  • Grzegorz Kowal

    Grzegorz Kowal - 2006-10-05

    Logged In: YES
    user_id=917657

    It's not a bug really, launch4j uses this file for addtional
    jvm options. Anyway I changed the filename in 3.0.0-pre2

     
  • Grzegorz Kowal

    Grzegorz Kowal - 2006-10-29
    • status: closed --> closed-fixed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks