No install on mandrake 10.1

Help
frank8265
2005-04-17
2013-05-20
  • frank8265

    frank8265 - 2005-04-17

    I've tried to install kxstitch on my mandrake 10.1 distro. However it won't install while reporting it can't find liblcms.so.
    This file is present on my distro as is ImageMagick.
    Tried to use the urpmi command as proposed in the thread KXStitch an Mandrake 9.2, but no joy!

    What's a linux newbie to do?

     
    • Stephen Allewell

      Have you tried the kxstitch rpm for mandrake that is on rpm.pbone.net

       
    • frank8265

      frank8265 - 2005-06-30

      Reply is a bit late, but this rpm for mandrake is missing  libWand-8.0.2.so  :-/

       
      • Stephen Allewell

        The libWand library should come with ImageMagick.

        At the command line type
        #> rpm -qa | grep Magick

        This will show if you have the ImageMagick package installed.
        e.g. my SuSE 9.2 system has:
        ImageMagick-Magick++-6.0.7-4.6
        ImageMagick-devel-6.0.7-4.6
        ImageMagick-Magick++-devel-6.0.7-4.3
        ImageMagick-6.0.7-4.6

        Then type
        #> rpm -q --provides ImageMagick-6.0.7-4.6

        This will display a list of all the files provided by this package.  libWand.so should be among this list.

        You may need to contact the packager of the mandrake rpm to find out any more.

        The other alternative is to install from source.

         

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks