Federico Kereki - 2006-10-08

KXMAME (both 1.2 and 2.0 beta) cannot be installed under OPEN SUSE 10.1 -- when running ./configure I get

checking for Qt... configure: error: Qt (>= Qt 3.2 and < 4.0) (headers and libraries) not found. Please check your installation!

The problem: OPEN SUSE 10.1 includes QT 4.1 or higher. When I ran OPEN SUSE 10.0 I had no problem with MAME, but now that I updated to 10.1, I cannot run it any longer.