Anakin - 2002-12-27

Hi, I'm a rather new user to linux so be lenient to me :)

I downloaded the kxicq2 files (all 3 of them?) and unzipped the gz file. When i tried installing the rpm files i get an error message saying I'm missing some files.

error: failed dependencies:
    libDCOP.so.1   is needed by kxicq2-0.7.6-2
    libkdecore.so.3   is needed by kxicq2-0.7.6-2
    libkdesu.so.1   is needed by kxicq2-0.7.6-2
    libkdeui.so.3   is needed by kxicq2-0.7.6-2
    libkfile.so.3   is needed by kxicq2-0.7.6-2
    libkio.so.3   is needed by kxicq2-0.7.6-2
    libkssl.so.2   is needed by kxicq2-0.7.6-2
    libksycoca.so.3   is needed by kxicq2-0.7.6-2
    libpng.so.2   is needed by kxicq2-0.7.6-2
    libqt.so.2   is needed by kxicq2-0.7.6-2
RESULT=1

I think I'm missing something here. Can anyone help me thru this? Do I need to download some other files?

Thanks in advance.