problems with the new kde 2.1.1

Anonymous
2001-05-16
2001-05-28
  • Anonymous - 2001-05-16

    I just compiled the new kde 2.1.1 with the kdelib 2.1.2 and my kxicq 2.0 (cvs version) stopped working. The error is the below:

    /opt/kde2/bin/kxicq: error in loading shared libraries: /opt/kde2/lib/libkdeui.so.3: undefined symbol: focusNextPrevChild__14QMultiLineEditb

    Thanks for any help!

    -fsalum

     
    • Anonymous - 2001-05-27

      Set this in your environment:

      LD_LIBRARY_PATH=$QTDIR/lib:$LD_LIBRARY_PATH

       
    • Anonymous - 2001-05-28

      Yeah, thanks.

      It is working now!

      cya!
      -fsalum

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks